Startseite
Lizenz erwerben Support Kontakt
Produkte
Download
Bestellung
Support
Kontakt
Über uns
English

Firefox-Erweiterung für ContentSaver 2

Auf dieser Webseite können Sie eine kostenlose Firefox-Erweiterung für ContentSaver 2 herunterladen (Version 0.82 vom 6.12.2005).

Bitte lesen Sie vorher Informationen zu den Besonderheiten der Firefox-Erweiterung.

Systemvoraussetzungen:

  • Firefox 1.0 oder Firefox 1.5
  • ContentSaver 2 (InternetSammler und ContentSaver 1.x werden nicht unterstützt)

  1. Installieren Sie ContentSaver 2, sofern noch nicht erfolgt.
     
  2. Laden Sie diese Webseite in Firefox und aktivieren Sie JavaScript.
     
  3. Wenn Sie bereits eine ältere Version der ContentSaver-Erweiterung installiert haben, klicken Sie in Firefox im Menü Extras auf Erweiterungen. Markieren Sie die ContentSaver-Erweiterung, und klicken Sie auf Deinstallieren.
     
  4. Klicken Sie jetzt auf den für Ihre Firefox-Version passenden Link:

    Erweiterung für Firefox 1.07
    (funktioniert nur mit Firefox 1.0x)
    Erweiterung für Firefox 1.5
    (funktioniert nur ab Firefox 1.5x)
    Jetzt downloaden Jetzt downloaden

     

  5. Gegebenenfalls installiert Firefox diese Erweiterung auch sofort. Wenn Sie die nachfolgende Warnung erhalten, klicken Sie auf Einstellungen bearbeiten.


     
  6. Erlauben Sie, dass von der Website www.macropool.com Software installiert werden darf.


     
  7. Link erneut anklicken:

    Erweiterung für Firefox 1.07
    (funktioniert nur für FF 1.0x)
    Erweiterung für Firefox 1.5
    (funktioniert nur mit FF 1.5x)
    Jetzt downloaden Jetzt downloaden


     
  8. Nach einem Firefox-Neustart müsste die ContentSaver-Symbolleiste automatisch sichtbar werden.
     
 

 


Copyright © 2007 macropool GmbH